I developed a static Console class that writes any traces, successes, and errors to a log file. It requires a file path String and a LoaderInfo instance to get started. At the moment, the function is named start(path, loaderInfo). I'm not really feeling the name "start", so I'm wondering if there's something more accurate. To me, start methods always have end/stop methods, but since this one doesn't, "start" doesn't seem appropriate.
Console class init function name
200 Views Asked by destroytoday At
4
init (unless thats taken?)